Do you want to use Sprite Kit?

  1. First you have to agree with all apple terms & conditions
  2. And to use SpriteKit you have to download:
  • Xcode 5 and aboveĀ 
  • IOS7

Which means you require an Apple Developer Account.

Due to Apple’s NDA we are not able to start the tutorial.

Please subscribe with us to get future notifications about SPRITE KIT BY APPLE

This is a framework launched by Apple with IOS7.

Sprite Kit is under NDA by Apple.

So, we have to wait for its official launch to start tutorial services.